Vitesse CPU i7 8700k qui varie constamment

Discussion dans 'Aides en OverClocking' créé par Ancalagon, 10 Février 2019.

  1. Ancalagon

    Ancalagon Membre Junior

    Bonjour à tous,

    Je viens vous soumettre un petit soucis auquel je ne trouve pas de réponses pour l'instant sur internet.

    Je me suis monté récemment une nouvelle config :
    CM Asus ROG Strix Z390 E-gaming
    CPU Intel Core i7 8700k
    RAM 2x8 Go Corsaire Vengeane RGB Pro 3600Mhz
    CG Evga GTX 1070 Superclocked
    Ventirard Noctua Nh-D15
    SSD Samsung 970Evo 500 Go et accessoirement divers autres HDD de diférentes capacités

    Mon problème concerne le CPU dont la vitesse varie constamment : un coup il va être à 2 Ghz, un coup à 3, un coup à 1,5, un coup à 4,3, un autre coup à 4,5, etc etc etc, et ça change toutes les secondes...

    Là seule chose que j'ai changé dans le bios est d'activer la valeur XMP (en XMP1) pour avoir mes ram en 3600Mhz (sinon elles sont bridées à 2133).

    J'avoue que j'ai testé entre temps le logiciel fourni par Asus, AI Suite 3 pour tenter un overclocking via ce moyen, mais au final ce n'était pas stable. Il m'avait overclocker le CPU à 5 Ghz. J'ai retenté à 4,8 Ghz mais là aussi ça plantait au bout de quelques minutes en jeu.
    J'ai donc remis les valeurs du bios par défaut (en activant toujours le XMP). Mais depuis, comme dis plus haut, mon CPU voit sa vitesse varier sans arrêt...

    Auriez-vous une explication à ce phénomène ? Quelque chose à modifier dans le bios ? Autre chose auquel je n'ai pas pensé ?...

    Merci de votre aide !
     
  2. aTx

    aTx Super Modérateur Membre du personnel

    Salut @Ancalagon

    Cela est normal à mon avis cela provient de Windows qui est en mode Normal, tu dois activer le mode Performances Elevées !

    Pour activé le mode Performances Élevées, tu appuies sur les touches Windows+R en même temps, la fenêtre Exécuter apparaît, tu tapes powercfg.cpl puis OK !

    Les Options d’alimentation vont s’ouvrir, tu as juste à sélectionner Performances Élevées !

    Personnellement j’ai laissé en mode Normal, car je ne vois pas l’interêt d’user le processeur pour rien, par contre je vois la différence en jeu, mon processeur est à 4,5Ghz constant mais si je retourne sous Windows il repasse à 1,2Ghz ;)
     
  3. Ancalagon

    Ancalagon Membre Junior

    Merci de ta réponse.

    Apparemment cela viendrait bien de ça... Après avoir mise Windows en Performances Elevées, le CPU n'oscille plus qu'entre 4,18 et 4,31 Ghz environ, donc beaucoup moins de variations !

    A moins que d'autres n'aient d'autres réponses, je pense que celle-ci me convient !^^

    Pour aller plus loin par contre, éventuellement, une idée du pourquoi avec ma config qui est plutôt costaud, je n'arrive pas à avoir un overclocking stable sur des valeurs plus élevées ?
     
  4. aTx

    aTx Super Modérateur Membre du personnel

    J’ai vue que tu as utilisé le logiciel AI Suite qui n’est pas conseillé car cela réalise un overclocking automatique, le mieux est de faire son propre overclocking manuellement en passant par le bios, j’ai le même rad que toi (NH-D15) attention celui-ci est limité en overclocking à 4,5ghz maximum à cause de la chauffe mais aussi à cause de la pâte thermique de mauvaise qualité qui est appliquée par Intel...

    Je te recommande également de mettre ton bios à jour a la dernière version.

    Tu peux aussi passer par la section Aides en Overclocking pour ton overclocking ;)
     
  5. Ancalagon

    Ancalagon Membre Junior

    Pour la pâte thermique j'utilise de l'argentique, achetée à part. Quant au bios il est à jour, version 0802.

    Je vais faire un tour dans la section Aides en Overclocking pour voir ça. Car j'ai essayé de le faire aussi manuellement d'après les différentes sources que j'ai pu trouver un peu partout, mais rien de stable pour ma part jusque là...
    Je me demande tout de même si finalement ça vaut vraiment le coup, car avec le XMP activé, le CPU passe automatiquement à 4,3Ghz, tout à fait stablement... donc si tu me dis que le NH-D15 ne permet pas plus de 4,5Ghz...

    Merci de tes conseils !
     
  6. Gamer246

    Gamer246 Team Overclocking Membre du personnel

    "EIST" à désactiver dans le bios permettra de mettre le CPU en fréquence fixe, c'est une des nombreuses éco d'énergie.
     
  7. aTx

    aTx Super Modérateur Membre du personnel

    Quand je parlais de pâte thermique, je parlais de la pâte thermique qui ce trouve entre le DIE et l’IHS, Intel place une pâte thermique de mauvaise qualité ce qui oblige les overclockers à delid le processeur pour appliquer une pâte thermique de bonne qualité ;)
     

Partager cette page