[RÉSOLU] Micro Freeze sur tout les jeux

Discussion dans 'Aides et Problèmes' créé par drangion, 12 Février 2019.

Tags:
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. drangion

    drangion Membre Junior

    Bonjour,
    Depuis un reboot windows j'ai des gros problèmes sur mes jeux vidéos.
    En effet j'ai de rès régulier micro freeze qui rendent les jeux injouable, et des fps anormalement bas (j’ai même no internet connection sur business tour je ne sais pas si ça a quelconque liens )
    J'ai beau mettre mes jeux en low quality rien n'y fait. Pourtant en jeux sur le gestionnaire de tache ma ram, cpu ou gpu rien n'est a 100%
    De plus mes drivers sont mit a jour.
    J'ai nettoyer mon pc il y a peu, donc même si il a 3 ans il reste en bonne état.
    Ma config : intel core i5-4460 3.2 GHz
    MSI GeForce 960 Gaming 4 Go
    2 barettes de 4 go de Ram DDR3

    Est-ce du a mon PC vieillissant ? Mais cela m'étonnerais vu qu'avant mon reboot je n'avais pas tout ces problèmes. J'ai plus l'impression que c'est autre chose auriez vous une idée ?
     
  2. tistou77

    tistou77 Modérateur OC ROG sous H2O Membre du personnel

    Salut

    Une mise à jour Windows se serait installé lors du reboot ?
     
  3. aTx

    aTx Super Modérateur Membre du personnel

    Salut @drangion

    Cela peut provenir de plusieurs choses,

    - L’alimentation qui ne fournit plus l’électricité suffisante pour la carte graphique !

    - Multiple installation de driver sur d’ancien driver ! (chose bien connu chez Nvidia)

    - Carte graphique défectueuse !

    - Une mise à jour comme l’a stipulé @tistou77

    Ect...
     
  4. drangion

    drangion Membre Junior

    J'ai remis mon driver a propre en le supprimant puis en le réinstallant.
    Pour la maj windows je ne sais pas..
    Et normalement l'alimentation suffit très largement c'est 1 000 watt
    Et pour la carte graphique défectueuse ou l'alim est t'il possible de faire quelconque teste pour savoir si c'est bien ça la source du problème ?
     
  5. tistou77

    tistou77 Modérateur OC ROG sous H2O Membre du personnel

    Tu peux lancer un benchmark pour carte graphique
    Ou un OCCT (GPU)
     
  6. drangion

    drangion Membre Junior

    D'accord merci, j'ai suivi ton conseil et j'ai installé OCCT, que dois je faire une fois installé et lancé ?
     
  7. tistou77

    tistou77 Modérateur OC ROG sous H2O Membre du personnel

    Tu vas sur l'onglet GPU avec les réglages par défaut et tu le lances
    En vérifiant que ta CG est bien à sa fréquence max pendant le test (avec un soft de monitoring ou dans OCCT)
    Certaines options d'OCCT et suivant la CG, la fréquence n'est pas au max
     
  8. drangion

    drangion Membre Junior

    A chaque fois que j’essaye de le benchmark (c'est bien ca ?) il se coupe très rapidement et m'écrit que : Core #0 a dépassé la valeur maximale Valeur : 92, Valeure Maximale : 85
    La première valeur change a chaque fois que je le lance
    Ca veut dire quoi tout ça ?
     
  9. tistou77

    tistou77 Modérateur OC ROG sous H2O Membre du personnel

    Que l'un de tes core (CPU) a dépassé la température limite fixé dans OCCT

    C'est clair que 92° ça chauffe là :)

    Mais tu test bien que le GPU (onglet GPU dans OCCT) ?
    Normalement le CPU ne devrait pas être stressé
     
  10. drangion

    drangion Membre Junior

    Oui je clique sur l'onglet GPU : 3D et ensuite je le lance.
    Je viens de me racheter un ventirad et une pâte thermique, peut être que mes freeze viennent de la?
    Sinon pour OCCT je dois bien juste cliquer sur GPU 3D et cliquer sur ON ?
     
  11. tistou77

    tistou77 Modérateur OC ROG sous H2O Membre du personnel

    Pour OCCT c'est bien ça
    Tes freeze pourrai venir du CPU si il se mets en "protection"
     
  12. drangion

    drangion Membre Junior

    Ca marche, je retenterais un OCCT après l'installation du nouveau ventirad et de la pâte thermique c'est a dire demain, je vous tiens au courant !
     
  13. Gamer246

    Gamer246 Team Overclocking Membre du personnel

    Étonnant pour un I5 non K d'atteindre une telle fréquence, même en fréquence et rad stock ça ne devrait pas. Je pense qu'il y a un mauvais contact CPU-RAD, ton cpu fait donc du throtling (fréquence en baisse jusqu'à minima pour se refroidir) ce qui engage des micro freeze et des fps en chute en jeu à mon avis.
     
  14. Gamer246

    Gamer246 Team Overclocking Membre du personnel

    Telle température*

    impossible d'édit au passage.
     
  15. drangion

    drangion Membre Junior

    Ce serait du a quoi ? une mauvaise réinstallation du ventirad après l'avoir débrancher ou pâte thermique vieillissante ?
     
  16. drangion

    drangion Membre Junior

    Effectivement c’était bien ça ! J'ai rebranché mon ventirad qui était mal installé est depuis c'est niquel ! Merci de m'avoir aidé :D
     
  17. tistou77

    tistou77 Modérateur OC ROG sous H2O Membre du personnel

    Cool :) Si c'est résolu je clore le topic
    Réouverture sur demande ;)
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page